Changes between Version 42 and Version 43 of DeveloperGuidelines/Eclipse


Ignore:
Timestamp:
10/27/11 07:55:48 (10 years ago)
Author:
Pat Tressel
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • DeveloperGuidelines/Eclipse

    v42 v43  
    5151 6. Miscellaneous suggestions:
    5252  i. Right-click on Java perspective in top-right & select Close
    53   i. Window menu > Open Perspective > Other > Debug
    54   i. Window menu > Show View > Expressions
     53  i. Window > Open Perspective > Other > Debug
     54  i. Window > Show View > Expressions
    5555  i. right-click on toolbar > Customise Perspective > untick !PyDev Debug, Run & External Tools
    56   i. Window menu > Preferences > General > Editors > File Associations > *.html
     56  i. Window > Preferences > General > Editors > File Associations > *.html
    5757   * If Text Editor is not in the list of associated editors: Add (lower one), Text Editor, OK.
    5858   * Select Text Editor, click default, OK.
    5959   * Select Web Page Editor, remove, OK.
    6060   * Select Web Browser, remove, OK.
    61   i. Windows > Preferences > General > Editors > Text Editors
     61  i. Window > Preferences > General > Editors > Text Editors
    6262   * tick Show line numbers
    6363   * tick Show Print Margin and set the margin to 80 (to assist in our vain attempt to keep within that width)
    64   i. Windows > Preferences > General > Workspace
     64  i. Window > Preferences > General > Workspace
    6565   * tick 'Refresh on access'
    6666   * untick 'Build automatically'