Changes between Version 58 and Version 59 of DeveloperGuidelines/Eclipse


Ignore:
Timestamp:
04/06/12 16:46:37 (10 years ago)
Author:
haveyougotanypets
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • DeveloperGuidelines/Eclipse

    v58 v59  
    2525  i. tick !PyDev (can exclude the optional !PyDev Mylyn Integration), Next, Next, Accept, Finish
    2626  i. tick to trust certificate, Restart now
     27
     28Note: If you have having trouble installing pydev on ubuntu you might need a newer version of eclipse than is in Ubuntu's software center - [http://askubuntu.com/questions/68018/how-do-i-install-eclipse-indigo-3-7-1 see this article on how to install]
    2729
    2830Recommend installing Psyco to speed-up Python in Eclipse: