Changes between Version 9 and Version 10 of DeveloperGuidelines/EdenMobile/DevelopmentEnvironment


Ignore:
Timestamp:
08/25/17 09:27:02 (5 years ago)
Author:
Fran Boon
Comment:

Older devices

Legend:

Unmodified
Added
Removed
Modified
  • DeveloperGuidelines/EdenMobile/DevelopmentEnvironment

    v9 v10  
    4747
    48486. Build for Release
     49 - Modify the Manifest to be able to use the app on older devices (v4.4): {{{platforms/android/AndroidManifest.xml}}}
     50{{{
     51<uses-sdk android:minSdkVersion="19" android:targetSdkVersion="19" />
     52}}}
    4953 - Configure the default server, if-required: {{{www/config/settings.js}}}
    5054{{{