Changes between Version 99 and Version 100 of GIS/InstallationGuidelines/Linux


Ignore:
Timestamp:
01/21/11 02:07:22 (11 years ago)
Author:
Nico Presto
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • GIS/InstallationGuidelines/Linux

    v99 v100  
    3939[http://docs.geoserver.org/stable/en/user/production/java.html Update]: As of version 2.0, a Java Runtime Environment (JRE) is sufficient to run GeoServer. GeoServer no longer requires a Java Development Kit (JDK). Also note, OpenJDK does not work optimally with GeoServer.
    4040
    41 #for ubuntu 10.x
     41for ubuntu 10.x
    4242
    4343{{{
     
    5252}}}
    5353
    54 or
    55 
    56 #for debian
     54or,
     55
     56for debian
    5757{{{
    5858vim /etc/apt/sources.list
     
    7979}}}
    8080
    81 Install the JAI extensions (improves performance for !GeoServer WMS, the downloads are listed [here https://jai.dev.java.net/binary-builds.html]
     81Install the JAI extensions (improves performance for !GeoServer WMS), the downloads available are listed [https://jai.dev.java.net/binary-builds.html here]
    8282
    838332-bit: