Changes between Version 107 and Version 108 of GIS/InstallationGuidelines/Linux


Ignore:
Timestamp:
02/16/11 19:34:55 (11 years ago)
Author:
Fran Boon
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • GIS/InstallationGuidelines/Linux

    v107 v108  
    1111NB PostGIS in Debian Lenny is rather old - recommend using the version in Squeeze
    1212{{{
    13 apt-get install postgresql-8.4-postgis
     13apt-get install -y postgresql-8.4-postgis
    1414su postgres
    1515createuser -s -P gis