Changes between Version 225 and Version 226 of GIS/InstallationGuidelines/Linux


Ignore:
Timestamp:
06/13/16 13:33:56 (5 years ago)
Author:
Fran Boon
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • GIS/InstallationGuidelines/Linux

    v225 v226  
    7777* [wiki:InstallationGuidelines/PostgreSQL#AddGeometrycolumntogis_location]
    7878== Java ==
    79 [http://docs.geoserver.org/stable/en/user/production/java.html Update]: As of version 2.0, a Java Runtime Environment (JRE) is sufficient to run !GeoServer. !GeoServer no longer requires a Java Development Kit (JDK). Also note, OpenJDK does not work optimally with !GeoServer. As of version 2.10, Jave 8 is required.
     79[http://docs.geoserver.org/stable/en/user/production/java.html Update]: As of version 2.0, a Java Runtime Environment (JRE) is sufficient to run !GeoServer. !GeoServer no longer requires a Java Development Kit (JDK). Also note, OpenJDK does not work optimally with !GeoServer. As of version 2.9, Jave 8 is required.
    8080
    8181* [[GIS/InstallationGuidelines/Linux/Java/Debian8|Debian 8 Jessie]]