Changes between Version 232 and Version 233 of GIS/InstallationGuidelines/Linux


Ignore:
Timestamp:
12/29/18 15:38:15 (3 years ago)
Author:
Fran Boon
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • GIS/InstallationGuidelines/Linux

    v232 v233  
    7979[http://docs.geoserver.org/stable/en/user/production/java.html Update]: As of version 2.0, a Java Runtime Environment (JRE) is sufficient to run !GeoServer. !GeoServer no longer requires a Java Development Kit (JDK). Also note, OpenJDK does not work optimally with !GeoServer. As of version 2.9, Jave 8 is required.
    8080
     81* [[GIS/InstallationGuidelines/Linux/Java/Debian9|Debian 9 Stretch]]
    8182* [[GIS/InstallationGuidelines/Linux/Java/Debian8|Debian 8 Jessie]]
    8283* [[GIS/InstallationGuidelines/Linux/Java/Debian7|Debian 7 Wheezy]]