Changes between Version 9 and Version 10 of InstallationGuidelines/Chat


Ignore:
Timestamp:
05/29/14 16:41:02 (8 years ago)
Author:
Fran Boon
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • InstallationGuidelines/Chat

    v9 v10  
    331. Install a JRE: 1.5.0 or later. You can check your java version by typing "java -version" at the command line and (if necessary) upgrade your Java installation by visiting http://java.sun.com or you can use openjdk-6-jre
    44
    5 2. Download Openfire server tar file from http://www.igniterealtime.org/downloadServlet?filename=openfire/openfire_3_9_1.tar.gz
    6 Recommended version: 3_9_1
     52. Download Openfire server tar file (recommended version: 3_9_1):
     6wget http://www.igniterealtime.org/downloadServlet?filename=openfire/openfire_3_9_1.tar.gz -o openfire.tar.gz
     7
    78
    893. Using the .tar.gz, extract the archive to /opt :
    910{{{
    10 sudo tar -xzvf openfire_3_9_1.tar.gz
     11sudo tar -xzvf openfire.tar.gz
    1112sudo mv openfire /opt
    1213cd /opt/openfire/bin