Changes between Version 1 and Version 2 of InstallationGuidelines/Linux/Developer/Manual


Ignore:
Timestamp:
11/06/11 11:30:10 (10 years ago)
Author:
Pat Tressel
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • InstallationGuidelines/Linux/Developer/Manual

    v1 v2  
    1 
     1= Installation Guidelines: Linux - Developer - Manual =
    22
    33== Install Python ==
    4 2.7 is currently recommended. (2.6 works for all core functionality, but doesn't allow you to use the S3Cube pivot table functions)
     4The latest Python 2.7 version is currently recommended.
    55
    66== Install Python Libraries ==