Changes between Version 5 and Version 6 of InstallationGuidelines/Mac/Developer


Ignore:
Timestamp:
10/25/11 06:59:47 (10 years ago)
Author:
Michael Howden
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • InstallationGuidelines/Mac/Developer

    v5 v6  
    11== Install Python ==
    22
    3 1. You will propably need the GIS features of Eden. Before you proceed install the GDAL framework
     31. FIRST:
     4* You WILL NEED Apple's Xcode Developer Tools (http://developer.apple.com/technologies/tools/) (version 4.1 or later for Lion, 3.2 or later for Snow Leopard, or 3.1 or later for Leopard), found at the Apple Developer Connection site, on your Mac OS X installation CDs/DVD, or in the Mac App Store. Using the latest available version that will run on your OS is highly recommended. Ensure that the optional components for command line development are installed ("UNIX Development", plus "System Tools" in newer versions, or "Command Line Support" in older ones).
     5* If you need some advanced GIS features of Eden. Before you proceed install the GDAL framework
    46 * http://trac.osgeo.org/gdal/wiki/DownloadingGdalBinaries
    57