Changes between Version 21 and Version 22 of UserGuidelines/Localisation


Ignore:
Timestamp:
12/19/10 00:15:39 (11 years ago)
Author:
Fran Boon
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • UserGuidelines/Localisation

    v21 v22  
    1717Convert to a .po file for use in Pootle:
    1818 * "web2py2po" scripts (part of the [http://translate.sourceforge.net/wiki/toolkit/py2web2po "Translate Toolkit"])
    19   * Need to use the [http://eden.sahanafoundation.org/attachment/wiki/UserGuidelinesLocalisation/web2py2po.diff patch] attached to this page (patch against 1.8.0)
     19  * Use 1.8.1+ (or this [http://eden.sahanafoundation.org/attachment/wiki/UserGuidelinesLocalisation/web2py2po.diff patch] for 1.8.0)
    2020 * [http://pootle.sahanafoundation.org Sahana Pootle Server] is available as on online tool for collaboration, translation refinement and workflow control. See the [UserGuidelinesLocalisationPootle Pootle User Guidelines] for instructions.
    2121