Changes between Version 21 and Version 22 of UserGuidelines/Admin/Upgrade


Ignore:
Timestamp:
10/15/14 19:53:46 (7 years ago)
Author:
Fran Boon
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • UserGuidelines/Admin/Upgrade

    v21 v22  
    3434- it will need minor tweaking to work with Apache/mod_WSGI (i.e. the part for stop/starting the service)
    3535
    36 You should be running Web2Py 2.9.11+ for the proper Native JSON support if using Postgres.
     36It has been tested with both MySQL & PostgreSQL.
     37* You should be running Web2Py 2.9.11+ for the proper Native JSON support if using Postgres.
    3738
    38 It has been tested with both MySQL & PostgreSQL.
    3939* Known Issues
    4040 - style JSON can get corrupted so needs resaving